View Full Version : Rain Sensor...


zbysiu23
04-13-2009, 11:42 AM
Hi,
Anybody knows how to disable the rain sensor..this thing is just driving me nuts!:mad:

trm2
04-13-2009, 12:49 PM
If you mean completely turn off the wipers, put the wiper stick in the bottom position. You know you are at the bottom when one more push down manually sends the wipers across once. That way, if you get a few drops of rain on the windshield, you can occasionally manually clear the screen--this is helpful when driving really slowly. If you mean have the wipers go slowly, but not based on a rain sensor, put the stick two notches above the bottom position. I usually leave the stick in the position between those two--the rain sensing position--and i adjust the knob on the stick to change the time delay. Seems to work fine, except when driving really slowly.

umbertob
04-13-2009, 12:52 PM
You can't... (well, when it doesn't rain you can flip the stalk down to the last click to turn off the wipers and sensor entirely, so they don't activate accidentally when a bug splatters on your windshield.) The manual says you can change the rain sensor's sensitivity by turning the adjustment knob on the stalk clockwise or counter-clockwise, although all that seems to do is changing the wiping frequency of the rear window wiper on my RRS. I find the sensitivity of the sensor to be OK, honestly.

zbysiu23
04-13-2009, 01:00 PM
That is it, the turning the knob does not do its trick the wipers still fly as often as they want no matter what the knob is dialed for...it is annoying..

drzjoint
04-13-2009, 01:27 PM
The turning on the stalk controls the frequency of my rear wiper.

drewman75
04-13-2009, 01:30 PM
I'm with you on that. I love my Rover, but that is the one thing I find terribly annoying on mine. Adjusting the sensitivity just seems to do nothing. And it is just way too often even when it is simply drizzling. So I find myself manually doing it, which is almost as annoying. Ha! I thought maybe it was just mine. But at least now I know it isn't.

roverman
04-13-2009, 01:41 PM
Least favorite option on the vehicle. It would be so much better if you could adjust the intermittency.

flysurfer
04-13-2009, 02:39 PM
wow, I am not alone.

I have auto rain sensor as well and the stalk control does not change "sensitivity" of front wiper but rather it changes frequency of rear wiper.

I wish there is a way to turn off auto rain sensor and that stalk control just changes frequency of front wipers.

One time, I accidentally left auto rain sensor on (it stopped snowing while I was driving and I forgot to turn it off) and over night it snowed and frozen on window. Next morning when I start the car, wiper "tried" to start and broke (loosen) one wiper arm. My fault but still annoying :(

photodisco
04-13-2009, 08:00 PM
Annoying is all i can say...

i wish they would have used the "older" intermittent feature from my DII...just set the frequency

jak167
04-14-2009, 12:00 AM
I agree, it's the most annoying feature, seems no matter what I set the intermittant setting on the stalk, the wipers still go way too often.

The manual says the interval can be adjusted by the dealer. Has anyone had an adjustment made, or know how to do it without going back to the dealer?

zbysiu23
04-14-2009, 12:32 AM
well, I was told It could not be done ... Simple truth is I do not believe the dealer...that is why Ihad started this thread...
I am not sure whether it could be reprogramed or not yet I am sure there is something we can do.. well we just have to figure it out

victorhess
12-09-2012, 10:54 AM
I've been reading here about the wipers going too often in the rain sensor setting, but has anyone had an issue with the wipers not wiping enough with the sensor setting? Last night mine stopped wiping on my '06. If I switched to slow speed and the back to rain sensor, it worked for about 15 seconds again and the stopped. Do rain sensors go bad?

GSMblue
01-03-2013, 01:01 PM
I've been reading here about the wipers going too often in the rain sensor setting, but has anyone had an issue with the wipers not wiping enough with the sensor setting? Last night mine stopped wiping on my '06. If I switched to slow speed and the back to rain sensor, it worked for about 15 seconds again and the stopped. Do rain sensors go bad?

I have this issue with my 07 V8 HSE. Very annoying...

TNRover
02-05-2013, 09:45 PM
I have this issue with my 07 V8 HSE. Very annoying...

I have the exact same issue on my 06 LR3. Works perfectly sometimes then just stops. Very annoying and random. I probably just need to replace the sensor. It's really easy I believe.