Alarm just going off intermittantly, doors lock.

Discussion in 'Range Rover' started by fredseuro, Apr 13, 2018.

  1. fredseuro

    fredseuro New Member

    Age:
    61
    Posts:
    2
    Likes Received:
    0
    Joined:
    Mar 24, 2016
    using out Snap on scanner and also Autologic. Did full scan. Can't talk to TPMS module (tire pressure)
    Zero codes setting in Body module. Live values everything is off except the "Tilt" sensor, saying on?
    Anyone seen this?
    Customer has two complaint, tire warning light on and Alarm just going off.
     
  2. joey

    joey Custom Rover Accessories Staff Member

    Posts:
    9,694
    Likes Received:
    37
    Joined:
    Jun 28, 2004
    Tire warning light, could be a bad sensor at the wheel...

    Alarm going off check the hood sensor
     
  3. london903

    london903 Member

    Posts:
    6
    Likes Received:
    0
    Joined:
    Aug 6, 2014
    I had the same problem with my 2009 Range Rover Sport. Changed the Hood Sensor, problem went away.
     
  4. TX300WinMag

    TX300WinMag New Member

    Age:
    42
    Posts:
    3
    Likes Received:
    0
    Joined:
    Jan 25, 2018
    Location:
    Texas
    2008 LR2 same thing replaced hood latch sensor. Issue solved easiest and cheapest fix so far!!
     
  5. rally3

    rally3 Member

    Posts:
    7
    Likes Received:
    2
    Joined:
    Apr 29, 2012
    Most likely bonnet latch for alarm,
    if it is a 07-09 sport then the tpms issue is most likely a failed tpms ecu
     
  6. Redinak

    Redinak Member

    Posts:
    8
    Likes Received:
    0
    Joined:
    Nov 2, 2015
    I had an alarm issue so I disabled the hood sensor....lol no more alarm issues.

    Sent from my SAMSUNG-SM-G900A using Tapatalk
     

Share This Page