Search results

  1. Y

    North NJ Timing Chain Replacement Recommendation

    Hi all, just want to be proactive and find an alternate indy to service chain soon. Current indy quoted me $8500 and I would like a second opinion for my 2010. Thanks in advance!
  2. Y

    Some codes. Please assist.

    That’s what I figured. Now need to figure out the rest of the codes. Thanks!
  3. Y

    Some codes. Please assist.

    The lights work. However, I did get aftermarket puddle lights that shows the LR logo on the floor. Also the side blinkers too since I replaced them with leds. Will try to find the original housings tomorrow and swap back to see if they still trigger code. As for gps I have no idea. It just...
  4. Y

    Some codes. Please assist.

    Not quite sure tbh but voltage shows 14v average.
  5. Y

    Some codes. Please assist.

    Yup. Several times. Same codes come back.
  6. Y

    Some codes. Please assist.

    battery is good.
  7. Y

    Some codes. Please assist.

    Hi all, pulled these codes from the gap tool. Car functions fine, just annoying seeing these codes. Any assistance would be greatly appreciated! ACM-Audio System U2100-00 (2B) Initial configuration is not complete ( on 13-06-2022 14:05:34 at 207595 km ) U0159-00 (2A) Lost communication with...
  8. Y

    Some codes to decipher

    Hi guys, my backup cam just showed up blue today. When I went into the menu I saw all other cams except the mirror cams blue. Scanned for codes and found this. Any ideas: 2010 LR4 ACM-Audio System U2100-00 (2B) Initial configuration is not complete ( on 09-03-2020 21:38:56 at 158156 km )...
  9. Y

    GPS and TPMS woes

    Hi all, recently I've changed out my TPMS sensors trying to make the alert on dash disappear. After putting in new sensors the tech the car is having a tough time syncing with them. Tech confirms the sensors are good but the car does not calibrate even after a long drive. After trying a few...
  10. Y

    Bike Racks!!! Any ideas?

    Kuat holds 4 in the back, Barracudas on top can load up to 4 if you arrange the bikes right. Loading bikes on the middle of the roof might be a bit tricky but can be done.
  11. Y

    LR4 Clicking Noise from Engine

    I am hearing the same sound on cold starts during brisk mornings. Interested in your findings.
  12. Y

    HID installed

    Glad it's working now!
  13. Y

    HID installed

    Hmmmm... I have no idea actually. Give it a try. :)
  14. Y

    HID installed

    That's the kit that connects directory to the battery? If so, I've found that it's a must for our car during cold weather. In cold weather (under 30 degrees) our car does not fire strong enough to ignite the ballast, often failing to prime the ballast and fire the light. But when connected to...
  15. Y

    HID installed

    i have the top one. never tried their ultra hid kit as it wasnt available back then. since then i've started ordering some kits on amazon and works fine, too.
  16. Y

    HID installed

    Do you hear the ballast click? When you turn it on you should be able to hear a few fast clicks. If not it might be a dead ballast.
  17. Y

    HID installed

    not sure at all. the DDM kit is a bit sensitive when you first install it, i think. just need to make sure the car is ON before turning on the HIDs for the first time.
  18. Y

    HID installed

    The last item, as long as it's consistent you should be fine. Just make sure you have it on ON instead of Auto.
  19. Y

    HID installed

    whao.... so the behavior isnt consistent? i am not sure where the fault is. is your car still under warranty?
  20. Y

    HID installed

    alright, that's correct behavior. the last test is to see if you can turn on the headlight with the car on, engine off, by using your light switch. previously you said you couldnt, right?
  21. Y

    HID installed

    that's not supposed to happen.... Something is definitely off there. What happens when you hit the head light switch on your keyfob with the car off?
  22. Y

    HID installed

    When you turn on your car without turning on the engine, you can turn on the stock lights without issues, right?
  23. Y

    HID installed

    Weird. Did you turn on the engine before turning on the lights? From past experience some ballasts need a little priming before it fires. Our car without the engine on does not send enough juice to the ballast initially, resulting in misfires.
  24. Y

    HID installed

    that's odd. when you turn on the hids, both sides dont fire? Did you flip the polarity?
  25. Y

    HID installed

    Are you still having issues? did you check your fuse?

Latest posts

Forum statistics

Threads
35,631
Posts
210,489
Members
29,908
Latest member
openspaces
Top