2006 LR3 Christmas tree - dark instrument panel - then dead

shopereira

New Member
Joined
Apr 13, 2022
Posts
4
Reaction score
0
Location
Canada
Hi @Houm_WA, pretty much the same scenario. I did try to get the crash while running the GAP tool but with no luck. I did get the codes before and after the crash (I can share). In short, last week my LR3 started to get this freaking/scary behavior where suddenly my instrument cluster (along with the radio, HVAC, etc) goes off. Everything goes dark, courtesy lights come on, doors unlock, and hazard lights flash.. it stays that way for seconds/minutes and comes back on. I've read pretty much everything I've found on the internet around it and done a few things already:
1) I took off the instrument cluster, reconnecting the socket behind it
2) check if the sunroof drain was clogged (everything is working fine)
3) monitored the battery voltage (I can send pictures of it)
4) scanned before/after the crash using the GAP tool (can also send all the codes)
 
Last edited:

shopereira

New Member
Joined
Apr 13, 2022
Posts
4
Reaction score
0
Location
Canada
Hi @Houm_WA, pretty much the same scenario. I did try to get the crash while running the GAP tool but with no luck. I did get the codes before and after the crash (I can share). In short, last week my LR3 started to get this freaking/scary behavior where suddenly my instrument cluster (along with the radio, HVAC, etc) goes off. Everything goes dark, courtesy lights come on, doors unlock, and hazard lights flash.. it stays that way for seconds/minutes and comes back on. I've read pretty much everything I've found on the internet around it and done a few things already:
1) I took off the instrument cluster, reconnecting the socket behind it
2) check if the sunroof drain was clogged (everything is working fine)
3) monitored the battery voltage (I can send pictures of it)
4) scanned before/after the crash using the GAP tool (can also send all the codes)
 

Houm_WA

Full Access Member
Joined
Jan 6, 2006
Posts
3,907
Reaction score
242
You might get your battery "load tested" to see if it's compromised. Between that, replacing as necessary, and never plugging the GAP into a running vehicle, I haven't had any repeat instances of this.
 

shopereira

New Member
Joined
Apr 13, 2022
Posts
4
Reaction score
0
Location
Canada
hmmm how do I get this battery "load test" to check if it's compromised? All I could get was the voltage from GAP
 

Latest posts

Forum statistics

Threads
35,624
Posts
210,390
Members
29,902
Latest member
saopesoko
Top