2011 HSE Lux - Auto Fold Mirrors

Discussion in 'LR4' started by shanerrs, Aug 9, 2018.

  1. shanerrs

    shanerrs Active Member

    Posts:
    31
    Likes Received:
    2
    Joined:
    Apr 13, 2016
    Location:
    toronto
    Hi All,

    My Auto Fold Mirrors are not working anymore - I did have a Passenger Door Lock Actuator issue for a bit and that is not replaced and the door locks all seem to be working correctly.

    Cleared all the codes with the GapII

    Did a config change using the GapII Folding Mirrors from
    Fitted to Fitted with Logic - and back to Fitted - No difference at all

    The mirrors fold by pressing both L and R buttons, so it does work, just not automatically.

    Any Ideas?

    Thanks for the help!
     
  2. umbertob

    umbertob Full Access Member

    Posts:
    2,542
    Likes Received:
    184
    Joined:
    Apr 18, 2006
    Location:
    California, USA
    Not sure I understand what you did with the GAP Tool. Did you select "Fitted With Logic" or just "Fitted"? Fitted With Logic option must be checked for the autofold feature to work. Try one more time switching from Fitted to Fitted with Logic and save, start and stop the engine once to make sure the config change "takes", and test locking the doors again?
     
    Last edited: Aug 9, 2018
    BrandonM7 likes this.
  3. shanerrs

    shanerrs Active Member

    Posts:
    31
    Likes Received:
    2
    Joined:
    Apr 13, 2016
    Location:
    toronto
    Using the Gap tool I actually updated the Config from fitted to fitted with logic.

    I actually tired the drivers door button for locking and it worked, Now it works using the key fob. Not sure if that was needed as a reset process but it works now!

    Thanks umbertob for the help!
     
    BrandonM7 likes this.

Share This Page