2012 LR4 - Clunk at low speeds in 1st gear

Kris JM

Member
Joined
Feb 18, 2020
Posts
5
Reaction score
0
Location
Vancouver, BC
Hey everyone, curious if anyone has had the same issue. 1st gear, slow speeds 3-10mph, it feels like I’m going over bumps in the pavement, although the road is smooth. Clunk, 2 seconds, clunk, etc. Shifting is smooth up and down, turning is fine. I noticed this over the last 2 years, dealer didn’t find anything when I asked them 2 years ago. This only happens in 1st gear too.

Because the road is smooth and I’m going straight, and it’s only in 1st gear, hoping someone can help me pinpoint it. Transmission, differential, control arms, bushings? Any help would be awesome. Thanks!
 

Red Top Engine

Active Member
Joined
Mar 21, 2019
Posts
44
Reaction score
35
Location
Pittsburgh
Control arm bushings. Given the weight of the vehicle, they don't last as long as in a lighter vehicle. I've had to change mine every 2 to 3 years.
 

Mozambique

Full Access Member
Joined
Feb 26, 2018
Posts
202
Reaction score
18
Location
toronto
Drive slowly and pulse the brake - you should hear the clunking. Do you know when they were last replaced?
 

Kris JM

Member
Joined
Feb 18, 2020
Posts
5
Reaction score
0
Location
Vancouver, BC
Wow, thank you. Just googled and that makes sense. I also have premature tire wear on the outside edge of 3 tires. 2 front, back right. Have had it aligned multiple times. One guy found the tie rod ends were seized, and loosened them by using a torch. That really helped the overall feel and steering, but didn’t fix tire wear. Will look to replace asap and report back. Again, thank you!
 
Last edited:

Latest posts

Forum statistics

Threads
35,409
Posts
208,392
Members
29,706
Latest member
Schildy
Top