Are these two options available with the Gap tool?

Justin Allen

Full Access Member
Joined
Oct 27, 2020
Posts
123
Reaction score
13
Location
North Carolina
Hey guys. I'm curious if anyone has any experience with these two settings. Are they adjustable within the GAP tool?

1. My LR4 has the vision package so the surround cameras. However I believe they are disabled past 10mph. I remember seeing a Top Gear episode where they had a Range Rover on demonstrating the cameras and they were driving around on the track at speed with the cameras on. Can I set them to stay active regardless of speed?

2. My LR also has the rear entertainment system, IE, the screens in the headrest. You lose all control of the system from the main NAV screen once the vehicle is in motion. Anyone know if there is a way to unlock that?

Thanks!
 

jlglr4

Full Access Member
Joined
Mar 19, 2019
Posts
762
Reaction score
395
Location
Northern California
I can only add that my cameras do stay active regardless of speed. I was surprised by that myself - I think most cars disable the cameras at speed so people to try to watch them when driving too fast. But I don’t know how that feature is turned on/off (or if its even a setting that can be turned on/off).
 

djkaosone

'11 LR4 HSE LUX 5.0L V8
Joined
Oct 26, 2015
Posts
708
Reaction score
445
Location
SoCal
My '11 LR4 cameras are active regardless of speed too. I just can't stare at them cause it's distracting.

The second part is yes/no. Unfortunately, it's highly illegal to do so. I argue that it's stupid for the remote to be pointed at one of the headrest to navigate the on-screen functions, especially when you have a 2 yo that doesn't know how to read/speak/select their own menus. I tried reaching over finding what's displayed to select the proper play button for the movie "Frozen" to play over and over. I've done this and it's seriously dangerous. There's a secret menu that you can access to gain access to operate the front screen like the rear screen and you can flip between the secret menu and the regular menu to select the proper buttons to press. It's clunky, but "works."

I ended up getting a navitool, video in motion, https://www.navtool.com/land-rover-lr4-2010-2011-video-in-motion.aspx. It was well worth it to be able to drive, select the movie, and be done with it vs trying to point the remote at the back of the passenger headrest, selecting the dvd/play/buttons/etc... or pulling over to do all that.

Secret menu:
 

Justin Allen

Full Access Member
Joined
Oct 27, 2020
Posts
123
Reaction score
13
Location
North Carolina
What the heck. Two people now that can view their cameras. The button greys out on mine as soon as I start moving.
 

jlglr4

Full Access Member
Joined
Mar 19, 2019
Posts
762
Reaction score
395
Location
Northern California
As for the button greying out, I guess I’ve never tried activating them on the move, I only know that once the camera screens are open, the cameras keep working and showing visual on the screen while I’m moving. In other words, if I open the camera screen while I’m still, then start driving, the cameras keep on showing the street moving, car behind me, etc.

Next time out, I’ll try to actually turn them on when moving and see if the button still works.
 

f1racer328

Full Access Member
Joined
Apr 18, 2017
Posts
450
Reaction score
201
Location
AZ
What the heck. Two people now that can view their cameras. The button greys out on mine as soon as I start moving.
Hit extras and then select cameras. Then it'll let you.

If you don't have the Extras shortcut (Don't remember if thats optional or not) I can upload a quick video tomorrow if that will help.
 

Latest posts

Members online

Forum statistics

Threads
35,324
Posts
207,693
Members
29,581
Latest member
just4sweep
Top