Brake Lights don't work when headlights are on

BuffaloBob

New Member
Joined
Oct 2, 2015
Posts
2
Reaction score
0
I have been getting faults and warning lights all over the place.
I have narrowed it down to when the headlights are turned on, the brake lights don't work.

When the headlights are off, the brake lights work perfectly.

I have no idea what is causing this.

"Transmission fault, action reduced" causes the transmission to not get out of first gear, however, when I put the LR3 into "Sport" (manual mode), the transmission works perfectly.

Help!!! any ideas?

(I already tried to switch out the stop light switch.)
 

schwaggy

Well-Known Member
Joined
Jul 25, 2007
Posts
50
Reaction score
1
Take out all 4 2-filament bulbs in the cluster - make certain no corrosion on base and connector and the 2 filaments in each bulb are still in tact.
 

umbertob

Full Access Member
Joined
Apr 18, 2006
Posts
2,701
Reaction score
419
Location
California, USA
Were one or both brake light bulbs replaced recently? Are they OEM bulbs? Non-OEM bulbs can cause all kinds of issues, the symptoms are similar to a faulty brake lights switch. If in doubt, buy 2 new bulbs from your dealer and, as noted above, make sure no corrosion is visible in the sockets of the tail lamp clusters.
 

bbyer

Full Access Member
Joined
Aug 15, 2008
Posts
894
Reaction score
150
Location
Alberta
trouble shooting tip

The odds are the problem as suggested is something to do with the bulbs in the rear tail light assemblies - could also be with the reverse bulbs by the way.

As such, first remove / disconnect one of complete assemblies and see if the fault messages still show. If they do not, then the problem is within the removed assembly.

You will probably not be that lucky however so then remove the other assembly so that you have no tail lights at all.

Do you still get any of the previous messages?

If not, then reinstall the first removed assembly and look for messages.

If this tip works, let us know, and then I will further expand on isolation of the problem.
 

Tecttum

New Member
Joined
Sep 25, 2021
Posts
1
Reaction score
0
Location
PHX
I have been getting faults and warning lights all over the place.
I have narrowed it down to when the headlights are turned on, the brake lights don't work.

When the headlights are off, the brake lights work perfectly.

Hi BuffaloBob, Did you figure the cause out? I have the same issue
 

Latest posts

Members online

Forum statistics

Threads
35,455
Posts
208,788
Members
29,735
Latest member
RonW
Top