Failed emissions - no faults

Disclaimer: Links on this page pointing to Amazon, eBay and other sites may include affiliate code. If you click them and make a purchase, we may earn a small commission.

Quijote

Full Access Member
Joined
Feb 16, 2013
Posts
1,252
Reaction score
316
Location
Metro Boston
I ran IID tool yesterday and saw a couple of strange ground faults. One re: an antenna and another (multiple instances) re: the e-brake, which I largely stopped using years ago. I replaced the battery with a new H8 AGM. I got a check engine light and ran the tool again and now it was showing a more significant ground fault. I cleared all faults and drove the car for an errand about 15 miles. No issues and no faults so far. I get the feeling this was a battery problem. We'll see after another 100 miles or so.
 

powershift

Full Access Member
Joined
Jul 20, 2023
Posts
398
Reaction score
116
Location
Nevada
There is a setting in the infotainment to show the volume numerical value. It's either under system or audio. Let me know if you can't find it and I'll find it on my car and let you know.
Thanks, I'll see if I can find it. I need to pull the codes today for the check engine light too.
 

powershift

Full Access Member
Joined
Jul 20, 2023
Posts
398
Reaction score
116
Location
Nevada
There is a setting in the infotainment to show the volume numerical value. It's either under system or audio. Let me know if you can't find it and I'll find it on my car and let you know.
I didn't find the setting to show the volume level. There was a page that had volume level presets for things like nav, voice, phone, etc.
 

Al Pizzica

Full Access Member
Joined
Jul 9, 2019
Posts
175
Reaction score
87
Location
PA
There is a whole thread about the LR4 not having any codes but "not being ready" and the issue goes back to the DII's.
There is a specific driving sequence that has to be done for it to consider itself "ready" and it is a pain. On of the requirements that I eventually did that pushed mine to "ready" after 1100+ miles of driving was going over 55mph and letting the car drift to completely stopped WITHOUT touching the brakes. This seems insane to me that it needs this but that's what did it for me.
Google LR4 drive program for emissions and you can also easily find the other thread about this I posted in.
 

f1racer328

Full Access Member
Joined
Apr 18, 2017
Posts
797
Reaction score
418
Location
AZ
Sometimes my BT connection acts up and I'll turn up the volume but don't hear ****. Then if I get it working I have that **** blasting ear piercingly loud. I've learned when I don't hear audio, don't keep turning it up lol. If there was a number that I could use for a volume level that would be helpful.
IMG_7344.jpeg

Setup Button, then Screen Settings.
 

Latest posts

Members online

Forum statistics

Threads
36,183
Posts
217,036
Members
30,444
Latest member
LR4TAZZ
Top