Fun with Tire Plugs...

ktm525

Full Access Member
Joined
Mar 26, 2017
Posts
1,938
Reaction score
875
Location
alberta
I used slime in a tyre after having a slow leak and not being able to find the leak. Leak is fixed but I now have a slight vibration caused by the slime throwing the tyre out of balance.

yeah that can happen. Need to drive the heck out of it at high speed after applying.
 

toddjb122

Full Access Member
Joined
Jan 9, 2006
Posts
1,951
Reaction score
264
You mentioned *some* people using glue...are you saying that you did not apply a big *** of rubber cement to the plug before inserting it? I have always considered that a critical and necessary step. If you didn't use glue I would consider redoing it first. However it may be tough to pull the original plug out if it's worn down flush to the tread. May have to shove it all the way through.
None of the plug kits I've bought over the years have ever included the glue, thus, I've never used it. As I have not had an issue until now, I figured it was not necessary. HOWEVER, in watching a couple youtube videos after this post I saw a tip that was helpful... I may have used an old plug (kinda dry, less gummy). One guy said he always likes to use a recently opened pack for this reason. So, since today is a warmer day, it should be easier to remove the plug and put a new one in. I'll give that a try. I like your idea of pushing it all the way in if I can't get it out. That'll be my Plan B. (the tire has stopped leaking, by the way... I don't know why.)

you can try a little tire slime. Are you sure you are losing air at the plug?
I guess I don't really know. As that is the only visible damage it's certainly the most likely culprit. I have not sprayed the tire down with soapy water, though.

I used slime in a tyre after having a slow leak and not being able to find the leak. Leak is fixed but I now have a slight vibration caused by the slime throwing the tyre out of balance.
If this doesn't work, I'll go that route. Although, my mechanic will yell at me the next time he has to put tires on and deal with all the slime. I'm on a back tire so if it's a little out of balance, I won't feel it. :)
 

cperez

Full Access Member
Joined
Mar 3, 2014
Posts
1,693
Reaction score
766
Location
Bethesda, Maryland, USA
Todd, the kits I’ve bought come with a very small tube of rubber cement. I keep a plug kit in the LR4 and went ahead and bought a larger can of rubber cement because I was worried about the small tube either running out or drying out just when I needed it. After I open a set of plugs, I seal them in a ziplok to keep them fresh and gummy. Personally I would only use slime or any kind of spray sealant as a last resort or in an emergency.
 

BeemerNut

Full Access Member
Joined
Nov 7, 2011
Posts
393
Reaction score
76
Slime will also mess up the low air pressure warning sending units mounted inside the rims.

Plugs are intended as an emergency quick fix only and not a repair to be driven until the tyre is worn out which many people extend and drive after plug jobs.
Always have a can of patch cement not the tiny tube in the plug kits and apply when installing any rope plug as it will also seal out water from entering into the steel belts.
Mark the valve stem location on the tyre, break it down, trim off the rope plug material, grind down an area into ****** clean rubber and apply the tyre patch cement and patch inside the tyre.
Granted you will be slightly out of balance due to the added weight of the patch but again your already slightly out of balance anyway unless balance rechecked anc correwcted after 2-3K miiles from new. Never seen a tyre that didn't need a slight added weight correction.
Total time jacking up the LR to complete and off jack again between 20 to 25 minutes max an easy DIY tyre repair done right. Bead buster tool plus big rid bead busting slide hammer. Longer doing an on the road flat repair. Full size spare another plus to have......~~=o&o>.......
 
Top