L405 Brake Hold / Carwash issues

Bknapp80

New Member
Joined
Jun 6, 2022
Posts
1
Reaction score
0
Location
United States, NE, Douglas, 68127, Omaha
Can anyone tell me how to get through a conveyor carwash without it dragging and screeching? I'm not looking for any preaching about how I should hand wash it or what the carwash is doing to my paint. I live in nebraska and we have to use them sometimes. I have looked everywhere for guidance but no luck. These carwashes require you to put the car in Neutral. Here's everything I have tried with no luck (also worth noting that everything I have tried is after I switch to neutral except unchecking safety features):

-Turning off all safety features in the vehicle settings/setup
-Pushing the EPB down
-Turned off Auto start/stop
-Pushing the accelerator
-Staying in D until fully on conveyor (this caused a lot of issues)
-Pushing EPB down the same time as pushing accelerator
-Switching into Neutral without ever slowing or pushing break (this perplexes me as I can drive normally down a street and switch to Neutral with no braking issues so it must be a slow speed thing)

Please someone with a 14 help me out
 

Greggnvt

Active Member
Joined
Jan 29, 2012
Posts
31
Reaction score
4
Location
Northern Vermont
I have a 2012 L322 RR that I've run through a car was plenty of times without an issue. Is there "Anti Collision/Auto Brake" feature that is getting engaged when the car wash brushes come down? You are leaving the car running, correct, not turning it off when in neutral?
EPB-Electronic Parking Brake - Why are you even pushing it "Down"? Doesn't that engage the parking brake??

Pull up to the car wash until your told to stop, put the vehicle in neutral, let off the brake and let the car wash pull you through the wash. On my 322, I need to push the brake pedal just enough so the brake lights come on so I can put it in drive to exit the wash.
 

catman

Full Access Member
Joined
May 4, 2015
Posts
699
Reaction score
193
Location
The Relay Shack, Parts Unknown USA
Same here, on my 08 L322 I have to push the brake pedal to re-engage drive from neutral, so that always causes a slight bump when exiting a conveyor wash, but nothing like the OP is describing. I am curious what systems on the L405 are engaging to create such a nightmare...
 

Latest posts

Forum statistics

Threads
35,409
Posts
208,392
Members
29,706
Latest member
Schildy
Top