1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Locking issues

Discussion in 'LR4' started by Tnlr4, Jan 21, 2021.

  1. Tnlr4

    Tnlr4 Member

    Age:
    28
    Posts:
    17
    Likes Received:
    2
    Joined:
    Jan 21, 2021
    Location:
    Lenoir city Tennessee
    I just bought a 2010 lr4 hse, been having a problem with it locking. Would give two beeps but not lock the doors. Is this a hatch issue with the sensors and they need replacement or something else.
     
  2. Tnlr4

    Tnlr4 Member

    Age:
    28
    Posts:
    17
    Likes Received:
    2
    Joined:
    Jan 21, 2021
    Location:
    Lenoir city Tennessee
    Update: hood latch sensor plug was partially lose so it wouldn't recognize the hood was closed all the way. Did get a call that a pcm recall was issued for a re-program
     
    Coffee and cperez like this.
  3. ktm525

    ktm525 Full Access Member

    Posts:
    1,572
    Likes Received:
    693
    Joined:
    Mar 26, 2017
    Location:
    alberta
    hood sensor is more trouble than it was worth. I clipped mine a long time ago.
     
    Coffee likes this.
  4. Tnlr4

    Tnlr4 Member

    Age:
    28
    Posts:
    17
    Likes Received:
    2
    Joined:
    Jan 21, 2021
    Location:
    Lenoir city Tennessee
    Yeah I plugged in a dummy plug into the factory with the wires connected. Didnt want to mutilate the factory plug incase if I ever needed it
     

Share This Page