Strange misfires on the RH Cyl 1,3,5,7

Disclaimer: Links on this page pointing to Amazon, eBay and other sites may include affiliate code. If you click them and make a purchase, we may earn a small commission.

rne1876

Member
Joined
Mar 28, 2023
Posts
9
Reaction score
0
Location
kansas city MO
Hey guys, have a bit of dilemma here with this LR4, shocker there ;) 2011 LR4 and it has a little under 100k miles. the valve cover on the LH was leaking, changed it and since the injectors were out went ahead and replaced those and the plugs as well. put it back together drove it but then suddenly I got the lovely restricted perf. coming on and on my cheaper code reader it said the Cyl. 1.3.5.7 misfiring! I didn't even work on the RH. the only thing I did on the Right side side was replacing those PCV caps with overpriced dealer ones, so then I thought maybe I had forgotten to put a spring back on one of them or something. I pulled those off but no, the springs were in them. One other thing, The radiator was leaking, I must have hit that plastic ****** piece on top with a tool. I ordered a new one getting here today but, I wouldn't think that could cause a misfire or could it? would anyone have any idea or similar experiences? Thanks much in advance for your time everyone.
 

rne1876

Member
Joined
Mar 28, 2023
Posts
9
Reaction score
0
Location
kansas city MO
Thanks for your response. As I drove off maybe about a mile and it started to go into the limb/Restricted mode. I pulled over and that was when I noticed the Radiator had the leak too, at that point I just drove slowly back home. I'm about to pop the new radiator in. I'll start it and report.
 

rne1876

Member
Joined
Mar 28, 2023
Posts
9
Reaction score
0
Location
kansas city MO
Finally installed the radiator tonight. Was bit of hassle to line up the condenser with Nissens radiator somehow. The car Fires up/starts fine after driving a little bit the Rest. Perf. and the reader shows Cyl 1,3,5,7. this is so odd I only worked on the LH Valve cover fuel injectors and plugs not the RH. Would appreciate any input and thanks
 
Last edited:

ktm525

Full Access Member
Joined
Mar 26, 2017
Posts
2,550
Reaction score
1,245
Location
alberta
When you say LH valve cover. Left side when you are facing engine or left side as you are sitting in drivers seat?


Capture.PNG
 

ktm525

Full Access Member
Joined
Mar 26, 2017
Posts
2,550
Reaction score
1,245
Location
alberta
lol. Ok just checking, I assumed someone willing to pull injectors knew what bank they were on but never hurts to ask. Yeah sounds strange. You pulled the fuel line that goes over the engine to remove your valve cover. Check around the PCVs again to make sure something didn't get jarred or unhooked. I would try a hard reset and see if it comes back.
 

rne1876

Member
Joined
Mar 28, 2023
Posts
9
Reaction score
0
Location
kansas city MO
lol I hear ya. I did have to remove the fuel line that goes across. I'll try the reset hopefully it will do the trick. Hoping to avoid changing of the cover on then RH I know there is a missing tab on one of the PCV fitting not the cab but the actual tooth or whatever its called! been that way though. Does a good OBD reader pin point issues? any recommendation on what tool to get for under $2k? Thanks
 

Longtrail

Full Access Member
Joined
Sep 3, 2022
Posts
232
Reaction score
112
Location
Ann Arbor
General consensus on this forum appears to be the GAP IID Tool:



A cheap but way less powerful tool is this:

 

Cthehentz

Full Access Member
Joined
Feb 24, 2019
Posts
166
Reaction score
65
Location
Las Vegas
lol I hear ya. I did have to remove the fuel line that goes across. I'll try the reset hopefully it will do the trick. Hoping to avoid changing of the cover on then RH I know there is a missing tab on one of the PCV fitting not the cab but the actual tooth or whatever its called! been that way though. Does a good OBD reader pin point issues? any recommendation on what tool to get for under $2k? Thanks
If one of the tabs are broken that could cause a vacuum leak, now I'm not sure if that would show misfire on 1-7 but it's worth looking into it. Same affect if your engine is running and you remove the oil fill cap.
 

Latest posts

Members online

No members online now.

Forum statistics

Threads
36,182
Posts
217,029
Members
30,444
Latest member
LR4TAZZ
Top