Trailer programming with GAP IID tool

Joined
Nov 22, 2015
Posts
10
Reaction score
0
Just installed a trailer hitch and the wiring harness from AB. There are several options available to enable with the gap tool, but I'm not sure what all to select. Anyone have any insight? Here is a pic of the options. In the "trailer module" there are a number of different options based on the type of connector. I don't know what "tow bar" means vs. "trailer towing ball"? Does "trailer stability assist" work with any trailer, or that requires some other special equipment like electric brakes?

Thanks,
Jeff


trailer options.PNG
 

stufrowin

Full Access Member
Joined
Mar 14, 2015
Posts
111
Reaction score
25
I had the exact same question, I just picked a couple and turned them on, I need to investigate further though. Our utility trailer is recognized (blinking trailer turn sign on dash and reverse proximity disabled) but Our horse trailer isn't recognized and is annoying to reverse alarming and all (lights still work on trailer though) I would appreciate more clarification too, if not I'll just play with the ecu more.
 

xrp86

Active Member
Joined
Feb 24, 2020
Posts
34
Reaction score
30
Location
Mcallen
Did anyone figure this out?

everything works on mine BUT the right turn signal... tested fuese, followed wires and everything looks good.

im hoping it’s something I can program here with the gap tool..
 

xrp86

Active Member
Joined
Feb 24, 2020
Posts
34
Reaction score
30
Location
Mcallen
Turned out to be the female socket.. I punched the wire right befor the socket and ..

I still would like to know what to program the setting socket.

there’s one option “7 pin USA”

and many others ‍♂️
 

djkaosone

'11 LR4 HSE LUX 5.0L V8
Joined
Oct 26, 2015
Posts
692
Reaction score
436
Location
SoCal
Mine has issues with LED trailers on 7 pin connectors. The tail lights don't stay on when the headlights are on, but EVERYTHING else works. I don't have any issues with regular incandescent bulb trailers.

If I was going to get an electric brake controller this is the one I would get, Tekonsha P3 with the Ford F150 connector. Another group that I'm in all swears its plug and play.

Brake controller, https://www.amazon.com/Tekonsha-901...ild=1&keywords=Tekonsha&qid=1593479551&sr=8-2

I think this is the adapter, https://www.amazon.com/Tekonsha-303...ld=1&keywords=Tekonsha&qid=1593479709&sr=8-16.
 

DonC

Full Access Member
Joined
Oct 3, 2018
Posts
84
Reaction score
54
Location
The Woodlands, TX, US
Mine has issues with LED trailers on 7 pin connectors. The tail lights don't stay on when the headlights are on, but EVERYTHING else works. I don't have any issues with regular incandescent bulb trailers.

If I was going to get an electric brake controller this is the one I would get, Tekonsha P3 with the Ford F150 connector. Another group that I'm in all swears its plug and play.

Brake controller, https://www.amazon.com/Tekonsha-901...ild=1&keywords=Tekonsha&qid=1593479551&sr=8-2

I think this is the adapter, https://www.amazon.com/Tekonsha-303...ld=1&keywords=Tekonsha&qid=1593479709&sr=8-16.

That is the one I am running with very good results for my RV. It was plug and play.

As for the GAP settings. Yes you want the 7 PIN for the USA. I also turned on Trailer Towing ball, tow bar, and the trailer stability assist since it was off.

If you are having issues with the LED lights there is a write here that I followed to help in getting that sorted. Adding to resisters to the towed vehicles turn signals fixed the issue with the LED equipped trailer not being detected.
https://www.landroverworld.org/threads/trailer-light-question.28411/page-2#post-204232
 

Justin Allen

Full Access Member
Joined
Oct 27, 2020
Posts
122
Reaction score
12
Location
North Carolina
Sorry to revive an old thread but I just got my wiring harness installed this past weekend and will need to activate tow assist with the GAP tool as well. So I see four "tow/trailer" related settings up in the screenshot above. I presume all 4 need to be activated including the "trailer module"?
 

f1racer328

Full Access Member
Joined
Apr 18, 2017
Posts
439
Reaction score
198
Location
AZ
I enabled all of them and everything works as intended.
 

Latest posts

Forum statistics

Threads
35,235
Posts
206,944
Members
29,441
Latest member
Stan The man
Top