Weird click/thunk type sound when moving away in 1st gear when cold?

Disclaimer: Links on this page pointing to Amazon, eBay and other sites may include affiliate code. If you click them and make a purchase, we may earn a small commission.

Justin Allen

Full Access Member
Joined
Oct 27, 2020
Posts
128
Reaction score
14
Location
North Carolina
Hey guys. As a reference point, my LR is a '13 with 86k miles. I've had it for two years, and as best I can recall, ever since I've had it its made this noise, and I'm just now starting to really think on it. Basically, when the truck is cold, upon just driving off in 1st gear, it will make a somewhat strange, very light click/thunk kind of sound just before shifting into 2nd gear. It can be felt just below my feet in the floorboard. Its very subtle, and a passenger probably wouldn't notice it. What's weird as well, is it is completely absent after that initial driveoff and does it no more. I don't really think its transmission related as the 1st-2nd shift still happens perfectly smoothly, and there are no other clunks or anything. It's almost as if something is finally "enabling" on the vehicle. Idk, its weird. I'm just now beginning to test and diagnose. I at first thought it may be related to coming out of access mode, but can't validly conclude that yet. I may leave it in normal height overnight tonight to see if it does it again tomorrow. Any thoughts?
 

ryanjl

Full Access Member
Joined
Dec 31, 2015
Posts
3,048
Reaction score
1,810
Location
KCMO
You normally lower it into access mode overnight?
 

Latest posts

Members online

Forum statistics

Threads
36,293
Posts
218,394
Members
30,506
Latest member
Carbonlink
Top