Go Back   Land Rover and Range Rover Forums > Technical Discussions > LR4

Sponsored Ads
Register or log in to remove these ads.

LR4 Technical Discussion for the LR4


Reply
 
Thread Tools
Old 02-04-2013, 11:10 PM   #1
BushRover
Landy Man
 
Join Date: Dec 2011
Posts: 39
Key Fob Not Recognized


Register to remove these ads. It's free!
Hey everyone my apologies for a potential re-post but my LR4 today left me stranded at a Starbucks this morning because the key fob was not recognized by the car so it had to be flatbedded back to the dealer. I know there were posts earlier but has anyone else had this problem lately with the later models '12 and on??

Everything I have read on this is bad news!


BushRover is offline   Reply With Quote
Old 02-05-2013, 11:16 AM   #2
ricker
Landy Man
 
Join Date: Jan 2010
Posts: 21
Did you try replacing the fob battery with the spare you carry in the glove box? I have received the "not recognized" message twice on my 2010 and after I replaced the fob battery everything was back to normal.

David
ricker is offline   Reply With Quote
Old 02-05-2013, 12:14 PM   #3
BushRover
Landy Man
 
Join Date: Dec 2011
Posts: 39
No did not try that - as I wasn't near anywhere where I can buy a battery. The dealer has it now so will let them figure it out. Will post answer once I get one.
BushRover is offline   Reply With Quote
Old 02-06-2013, 03:38 PM   #4
Expat93
Full Access Member
 
Expat93's Avatar
 
Join Date: Mar 2011
Posts: 161
Well??? What was teir answer?
__________________
Regards,

Expat93 (Kevin)


2011 LR4 HSE LUX HD Vision
Johnson Rods, Light Guards F&R, Voyager Rack Sliders with Steps, Redbourne Duke 20x9.5, 275/55-20 Cooper Zeon LTZ Tires, Kaymar Rear Bumper, IIDTool, Rigid Duelly Lights, Magnaflow Exhaust

Coming Soon: 18" Compomotives, Rear Drawers, FrontRunner Roof Rack,


Expat93 is offline   Reply With Quote
Old 02-06-2013, 03:57 PM   #5
BushRover
Landy Man
 
Join Date: Dec 2011
Posts: 39
Well finally got a call from the dealer and they said it is a known issue and that they were able to resolve it by doing a 'flash' on the board thus resulting in having to reprogram the keys. They said they don't know the exact cause but it could have been from a pinched wire! I am suppose to pick it up today and see what happens.
BushRover is offline   Reply With Quote
Old 02-06-2013, 05:02 PM   #6
Expat93
Full Access Member
 
Expat93's Avatar
 
Join Date: Mar 2011
Posts: 161
Thanks for the feedback. This site is a fantastic place to post known issues.
__________________
Regards,

Expat93 (Kevin)


2011 LR4 HSE LUX HD Vision
Johnson Rods, Light Guards F&R, Voyager Rack Sliders with Steps, Redbourne Duke 20x9.5, 275/55-20 Cooper Zeon LTZ Tires, Kaymar Rear Bumper, IIDTool, Rigid Duelly Lights, Magnaflow Exhaust

Coming Soon: 18" Compomotives, Rear Drawers, FrontRunner Roof Rack,


Expat93 is offline   Reply With Quote
Old 02-06-2013, 06:30 PM   #7
Count Laszlo
Full Access Member
 
Count Laszlo's Avatar
 
Join Date: Oct 2010
Posts: 849
Usually a low fob battery will cause this issue. Pinched wire? I read that this happened to some chap with a RR, pinched wire(s) and all sort of electrica issues... years ago... he posted his woes on YouTube to churn up a stir. I think it worked.
__________________
Go Beyond
http://www.youtube.com/watch?v=_PZxKevhWwc

2010 Land Rover LR4 HSE
Count Laszlo is offline   Reply With Quote
Old 02-06-2013, 10:12 PM   #8
BushRover
Landy Man
 
Join Date: Dec 2011
Posts: 39
Well got the car back and I spoke with the mechanic rather than the service rep and the mechanic said that he is seeing this more and in fact saw one last week with the same problem - so lets see how long this fix works until it happens again.
Another weird thing - when it was being towed on the flatbed the rear view mirror cover flew off - the service guy says he sees that a lot because they don't fasten it on tight enough from the factory so they had to get a new one for me and paint it - warranty covered.
So double check to see if your rear view mirror covers are tightly fastened!!
BushRover is offline   Reply With Quote
Old 02-07-2013, 01:13 PM   #9
alexcorral
Full Access Member
 
Join Date: Apr 2011
Posts: 503
The rear view mirror cover on our Discovery 4 flew off when my wife hit a column in a parking garage... Imagine my face when she got home with the cover in hand and said "This thing fell off the Discovery" I just popped it back in place and it has stayed put ever since
alexcorral is offline   Reply With Quote
Old 02-08-2013, 08:41 AM   #10
Jobaker4
Landy Man
 
Join Date: Sep 2011
Posts: 13


Register to remove these ads. It's free!
I had the same thing happen on my '11 at about 5,000 miles. They flatbedded it back and did some update, since then I've never once had a problem. Hopefully yours will be the same way. Can't believe LR hasn't resolved this in the newer models!
Jobaker4 is offline   Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off





All times are GMT -4. The time now is 12:14 PM.


Sponsor Ads





Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Land Rover and Range Rover Forums
Fully Driven Auto Network
GM Truck Forum
Chevy Tahoe Forum
Dodge Ram Forum
Chevy Cobalt Forum
Chevy Tahoe Forum
FJ Cruiser Forum
Ford Truck Forum
88-98 GM Truck Forum
73-87 Gm Truck Forum
Ford Expedition Forum
Chevy Equinox Forum
Chevy Cruze Forum
Jeep Liberty Forum
Jeep Forum
Dodge Ram SRT10 Forum
Chrysler 200 Forum
Scion xD Forum
Scion xB Forum
Dodge Challenger Forum
SRT Forum
Nissan Titan Forum
Buick Enclave Forum
Ford Raptor Forum
Scion FR-S Forum
Softball Forum
TRD Forum
Central US Mopars
Southeast Mopars
Cadillac CTS Forum
Oklahoma Dodge Ram Club
Softball Forum