Recent content by Scott Gissel

  1. S

    P0501-81 Erratic transmission

    I’m wondering where to start troubleshooting here. The rover will move forward and backward but as soon as you give it a little bit of throttle, it kicks out of gear and you can hear the transmission spinning. It’s as if it’s lost. Then when you put it in park, it makes a grinding noise as if...
  2. S

    Transmission Fault after front strut replacement.

    So this one has me stumped. I had a leaking front air strut. I ordered both front struts. After installing struts I went for a drive and found that one of the new struts caused a vehicle dynamics fault. (It was later determined to be a faulty strut.) I did a bonehead move and cleared the fault...
  3. S

    Misfire after timing chain job 5.0

    I followed the Jaguar method. After pulling the pin, the tensioner still has the ability to be pushed back a little bit. I applied considerable force to the tensioner blade with a pry bar until it ratcheted out one more click and couldn’t be pushed back in.
  4. S

    Misfire after timing chain job 5.0

    Sorry for the delay in response. I didn’t actually have cam correlation codes after the timing job. My cheap code reader had stored those codes from the initial event. Gap iid showed only misfires. I misunderstood what I was looking at between the 2. So after doing a compression test, I found...
  5. S

    Misfire after timing chain job 5.0

    Thank you very much! Sorry I should have said that I’m having misfires down that whole bank as well as the correlation codes. My tensioner on that bank collapsed. That was the root cause of this whole problem. I was hoping that since the engine only ran like that for a few seconds that the...
  6. S

    Misfire after timing chain job 5.0

    Here is an update. I dove back into the timing chains and found that I was a tooth off on the exhaust cam on bank two. I also discovered that I had not tensioned the chains correctly the first time around. So I remedied those things, and checked timing again. Everything lined up and all tools...
  7. S

    Misfire after timing chain job 5.0

    Thank you so much! That makes me feel a lot better. When you first fired the engine up after your timing service, did it idle correctly immediately?
  8. S

    Misfire after timing chain job 5.0

    Alright, so I have confirmed that all vacuum lines and electrical connections are in their proper place. Prior to the timing event I never had any misfire codes. So I don’t believe that 7 of my coils failed in a month. Since the misfires are happening on both sides of the engine, I’m leaning...
  9. S

    Misfire after timing chain job 5.0

    Thank you for the responses. I will certainly check both of those. I should also mention that I replaced all plugs and injectors while I was in there. 7 of the old injectors cracked on the way out, so it seemed like a good idea to replace them.
  10. S

    Misfire after timing chain job 5.0

    Hi everyone. This is my first post. I’ve been searching around for hours, and haven’t found a solution. So here goes. About a month ago I got camshaft correlation codes on bank 2 for the intake and exhaust cams. I found a failed tensioner on the drivers side. I replaced the guides, tensioners...

Latest posts

Members online

Forum statistics

Threads
35,319
Posts
207,643
Members
29,568
Latest member
Carl and Petra
Top