getting that damn eco/stop start light off on the IP

16FujiDisco

Full Access Member
Joined
Jan 20, 2020
Posts
200
Reaction score
94
Location
Nashville, TN
Question for @Fuji4 or anyone else who has a tune to disable the start/stop feature - mine is disabled but the ECO light just came on; is that just an indication that the little battery needs to be replaced? When it's disabled can you disconnect the battery with no adverse effects?
 

hickersb

Full Access Member
Joined
Nov 19, 2017
Posts
476
Reaction score
170
Location
Colorado
@16FujiDisco No idea about disconnecting, but I think you're right about the battery needing to be replaced. I have stage 2 VAP, and I went probably 6 months with start/stop not functioning but the ECO light OFF. After the main battery died (and I replaced it), the ECO light turned on after 1-2 start/stop cycles at a traffic light. And has stayed on for a month or so now. I'm guessing the system was disabled when the main battery was weak, but once the car knew the main battery was good, it attempted to do the start/stop but found out the little battery was dead as well...
 
Last edited:

Fuji4

Full Access Member
Joined
Jul 26, 2014
Posts
494
Reaction score
224
Question for @Fuji4 or anyone else who has a tune to disable the start/stop feature - mine is disabled but the ECO light just came on; is that just an indication that the little battery needs to be replaced? When it's disabled can you disconnect the battery with no adverse effects?
This is anecdotal at best but when my alt battery died (about 1 year old) the eco start just stopped working. No light came on. They replaced the battery under warranty l. When I had it modified to shut it off, the light came on as eco off. And stayed in all the time. I had removed the battery after some years because it was not doing anything at all. It was just empty with the leads covered. Then when we were tracking down a transmission issue a while later the mechanic said for me to replace h the e battery first before diagnosing it. Because even though it should have nothing to do with the issue at hand he said these cars have weird electronics that sometimes overlay systems so we needed do do our is and cross our tees. Whatever. I replaced it again at that time and the light has been on since. I don’t think it has any overall function at all other than starting. But who knows.
 

jlglr4

Full Access Member
Joined
Mar 19, 2019
Posts
821
Reaction score
421
Location
Northern California
My start/stop has never worked (purchased used), but light never showed up. Last year the eco light popped on. The little battery was dead, so I replaced it and the light went off. Still off now. Start/stop still never worked (thankfully).

@Fuji4 - do you know what the modification is to shut if off? I’ve heard before that some shops have a way of turning it off without triggering the light, but never knew what that was. Maybe the last owner of my car had that done. I just figured it was a bad piece of hardware in my system.
 

Fuji4

Full Access Member
Joined
Jul 26, 2014
Posts
494
Reaction score
224
My start/stop has never worked (purchased used), but light never showed up. Last year the eco light popped on. The little battery was dead, so I replaced it and the light went off. Still off now. Start/stop still never worked (thankfully).

@Fuji4 - do you know what the modification is to shut if off? I’ve heard before that some shops have a way of turning it off without triggering the light, but never knew what that was. Maybe the last owner of my car had that done. I just figured it was a bad piece of hardware in my system.
It was software through the VelocityAP flasher. Not sure on the exact setting
 

Latest posts

Members online

Forum statistics

Threads
35,624
Posts
210,390
Members
29,902
Latest member
saopesoko
Top