Will not start

Discussion in 'LR4' started by jim6090, Mar 6, 2015.

  1. jim6090

    jim6090 Active Member

    Posts:
    42
    Likes Received:
    2
    Joined:
    Apr 28, 2010
    I have a 2012 LR4. On 3 occasions. The doors open. Push the start button and the engine will not turn over. All gauges lights warning chimes, etc are normal. Ignition sequence will just not happen. After 15-20 mins of trying it starts and runs normal. Dealer says its impossible to diagnose without it happening while it is there. It has always eventually started and run fine. We have tried swapping keys when it happens. Neither key will work when it is being uncooperative.

    Any body seen this??? Dealer says never seen it.
     
  2. umbertob

    umbertob Full Access Member

    Posts:
    2,375
    Likes Received:
    76
    Joined:
    Apr 18, 2006
    Location:
    California, USA
    Any messages in the instrument cluster ("Smart Key Not Found" or something similar) when this occurs? Otherwise I am thinking bad starter, or perhaps even a weak battery.
     
  3. jim6090

    jim6090 Active Member

    Posts:
    42
    Likes Received:
    2
    Joined:
    Apr 28, 2010
    Nope

    No unusual messages or warning. Battery 6 months old.
     
  4. ramajama

    ramajama Full Access Member

    Posts:
    155
    Likes Received:
    2
    Joined:
    Jan 15, 2015
    Key fob batteries good? *edited*
     
  5. umbertob

    umbertob Full Access Member

    Posts:
    2,375
    Likes Received:
    76
    Joined:
    Apr 18, 2006
    Location:
    California, USA
    If the car battery is definitely good, a failing starter motor would be my first suspect here, given the lack of warning messages that a bad key fob should generate when you try cranking (and nothing happens.) Tricky to troubleshoot if it happens so infrequently, hopefully you are still under warranty because this is one of those issues that may need to get worse before it gets better. If the car doesn't crank, there may be some DTCs stored. Has your dealer downloaded trouble codes yet?
     
  6. Surfrider77

    Surfrider77 Full Access Member

    Posts:
    761
    Likes Received:
    44
    Joined:
    May 17, 2013
    I had this happen only one time in two years of ownership. After 5 mins, I frustratingly jabbed the brake pedal harder and then hit the start button and she fired right up. Could have been complete coincidence though and I chalk the whole ordeal up as a fluke. That was probably over a year ago and hadn't happened since.

    A couple weeks back during my routine 24 month service, the dealer told me that the battery failed some kind of test. Never saw any indication of such, but they (surprisingly) covered the replacement under warranty so I didn't complain.

    Probably doesn't help, but... just sharing the info.
     
  7. jim6090

    jim6090 Active Member

    Posts:
    42
    Likes Received:
    2
    Joined:
    Apr 28, 2010
    Thanks -

    I appreciate the responses. If it happens again I'm going to push VERY hard on brake pedal. If it still doesn't start i'm gong to have it towed before it starts again. Let's hope this will be the last time.
     
  8. ramajama

    ramajama Full Access Member

    Posts:
    155
    Likes Received:
    2
    Joined:
    Jan 15, 2015
    I was going to suggest that but Murpheys law will make sure it starts right up when it gets to the dealership....
     
  9. waltzonice

    waltzonice Full Access Member

    Posts:
    281
    Likes Received:
    2
    Joined:
    May 8, 2010
    This happened to me yesterday on my 2011 LR4. I was up in Breckenridge and it had been very cold overnight -- below zero. The next day around 3pm, I go to start the car. Temp is in the 20's, so not all that cold. No crank at all and no messages -- just all of the various lights on the dash came on. I push on the brake pedal harder, try again -- same thing. About 30 minutes later, my husband goes and tries and lo and behold, it started like normal! We got home and haven't tried to start it again yet.

    Our battery is just over 2 years old -- the GOLD Die Hard from Sears. I doubt it's the battery.
     
  10. kdegLR4

    kdegLR4 Active Member

    Posts:
    33
    Likes Received:
    0
    Joined:
    Dec 5, 2011
    We had a similar issue about 6 months ago. Wife went to start our 2012 and no turnover. I went out, pushed hard on the brake pedal and it kicked over. Two days later we had to replace a dead battery (so much for my being able to rub it in :)). My guess would be a failing battery
     

Share This Page