Weird vibration

Disclaimer: Links on this page pointing to Amazon, eBay and other sites may include affiliate code. If you click them and make a purchase, we may earn a small commission.

djkaosone

'11 LR4 HSE LUX 5.0L V8
Joined
Oct 26, 2015
Posts
1,035
Reaction score
704
Location
SoCal
I had a similar issue, but I off road all the time. When it got up to 75-80 mph it shook pretty bad to the point where my 2nd row seats were visually vibrating. Ended up being a dent on the barrel of the wheel.
 

16FujiDisco

Full Access Member
Joined
Jan 20, 2020
Posts
292
Reaction score
133
Location
Nashville, TN
Update**

After testing various things, the culprit seems to be parking brake related. I rarely used the e-brake until recently when we purchased a new home with a slope driveway. Each time we parked we engaged the e-brake. That when I started noticing the issue. Sometimes it would be miles down the road before the shudder started, others right after. Since I’ve made room in the new garage to be able to pull in on a flat surface, the issue hasn’t happened again.

Not sure if the e-brake just doesn’t like being reversed right after it’s disengaged; maybe it needs to go into drive before reverse? Not really sure, but thought I’d share my findings.
 

ryanjl

Full Access Member
Joined
Dec 31, 2015
Posts
3,088
Reaction score
1,852
Location
KCMO
Maybe try a few hard pulls on the e-brake on a desolate road to re-bed the ebrake pads?
 

Billy Bignutz

New Member
Joined
Aug 22, 2014
Posts
4
Reaction score
0
If it is like mine you will find heat marks on the handbrake drum. Mine only ever occurred twice after LR adjusted them but when they were subsequently replaced by another dealer I kept them as evidence and the affected side had the burnish marks from overheating.
 

ttforcefed

Full Access Member
Joined
Dec 19, 2010
Posts
609
Reaction score
181
this just happened to me for the first time at 166k miles.
this thread says its probably fuel injector related
 

powershift

Full Access Member
Joined
Jul 20, 2023
Posts
619
Reaction score
179
Location
Nevada
this just happened to me for the first time at 166k miles.
this thread says its probably fuel injector related
Would you post back what you discover the problem is/was?
 

jbishopiii

New Member
Joined
Jan 26, 2016
Posts
3
Reaction score
1
Sounds like Handbrake.. This has happened to me after the vehicle sat for a while in a wet environment (like 4 days of solid rain) with the parking brake engaged. Mine happened at 4:30 am on I-64 in the middle of nowhere. It freaked me out. I got out and could smell it though. After a couple of really hard brakes it went away, and I made it 600 miles down the road to Mobile AL (Home). It actually warped my rear passenger rotor.
 

16FujiDisco

Full Access Member
Joined
Jan 20, 2020
Posts
292
Reaction score
133
Location
Nashville, TN
Mine was the e-brake for sure. First time I did brakes I didn’t do the calibration procedure, it just took some time to develop. Once I narrowed down the problem I did the proper procedure and all is good
 

Latest posts

Members online

Forum statistics

Threads
36,351
Posts
219,085
Members
30,539
Latest member
ddvega
Top