Starting issue

Mozambique

Full Access Member
Joined
Feb 26, 2018
Posts
223
Reaction score
18
Location
toronto
Does it do it mostly on the first start of the day? Might be with checking voltage at the battery terminals while someone else starts it. I would suspect the battery at first glance. Second in line would be the starter solenoid.
Engine running 14.2V
Engine off 12.5V
During cranking - did a few times and voltage varied between 9.2V and 11.5V

Battery toast?
 

Mozambique

Full Access Member
Joined
Feb 26, 2018
Posts
223
Reaction score
18
Location
toronto
My issue was that I was 1/2 quart low on transmission fluid. I added the missing transmission fluid and had to recalibrate the transfer case with the IIDTool. In the middle of the recalibration, it requires you to start the truck. If it doesn't start the truck on the first try, you need to restart the calibration.

Once mine was calibrated, it starts normally with ease.
I just topped up transmission fluid with 1L a week ago.......I need to recalibrate the transfer case??
 

Mozambique

Full Access Member
Joined
Feb 26, 2018
Posts
223
Reaction score
18
Location
toronto
V. Meter:
Off 12.6V
Running 14.7V
Cranking 11.2V

Iid tool
Off 12.5V
Running 14.5V
Cranking 11.2V

So near identical results.
Will try again tomorrow morning from cold
 

Mozambique

Full Access Member
Joined
Feb 26, 2018
Posts
223
Reaction score
18
Location
toronto
So this morning with overnight temps of 5degC the voltage at the battery terminals was 12V off, 10.6V cranking. Car started fine. Thinking may be the starter motor. Confirmed the battery is 4yo.
 

jlglr4

Full Access Member
Joined
Mar 19, 2019
Posts
814
Reaction score
411
Location
Northern California
Yesterday you showed 12.6v off and this morning 12.0v off. Your battery shouldn’t be dropping that much overnight. 12v is pretty low - that’s with everything off, correct? Assuming voltages are correct, seems like the battery is going bad or you have a parasitic drain.
 

f1racer328

Full Access Member
Joined
Apr 18, 2017
Posts
510
Reaction score
224
Location
AZ
Honestly a battery is cheaper than a starter, and 4 years for a battery on our vehicles is starting to push it.
 

Mozambique

Full Access Member
Joined
Feb 26, 2018
Posts
223
Reaction score
18
Location
toronto
Yesterday you showed 12.6v off and this morning 12.0v off. Your battery shouldn’t be dropping that much overnight. 12v is pretty low - that’s with everything off, correct? Assuming voltages are correct, seems like the battery is going bad or you have a parasitic drain.
Yes, 12V at battery terminals with engine turned off..............okay........ that saves me $400!
 

f1racer328

Full Access Member
Joined
Apr 18, 2017
Posts
510
Reaction score
224
Location
AZ
Might as well take the opportunity to upgrade to an H8 sized battery as well. I threw an H8 Interstate AGM battery in mine. It's a tight fit but works. If you have a gap IID tool you can also tell the car the new battery size.
 

Mozambique

Full Access Member
Joined
Feb 26, 2018
Posts
223
Reaction score
18
Location
toronto
Week later and negative deg. C Temps and no reoccurrance of problem after fitting new battery....... fingers crossed :)
 

Latest posts

Members online

Forum statistics

Threads
35,555
Posts
209,721
Members
29,803
Latest member
Sandy007
Top